Minor ImpactLast updated: Fetched just now
Cloudflare Workers build delays
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Monitoring
A fix has been implemented and we are monitoring the results.
- Updated
The issue has been identified and we have applied a fix. We are seeing recovery and are continuing to actively monitor.
- Identified
The issue has been identified and we have applied a fix. We are seeing recovery and are continuing to actively monitor.
- Updated
We are continuing to investigate this issue.
- Investigating
Cloudflare is aware of and investigating an issue with Cloudflare Workers build delays which potentially impacts multiple customers. Further detail will be provided as more information becomes available