Minor ImpactLast updated: Fetched just now
New users unable to deploy Workers
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Monitoring
A fix has been implemented and we are monitoring the results.
- Identified
Cloudflare has identified an issue where new users cannot deploy Workers in the dashboard. We are working to mitigate the impact and will update shortly.